Brazilian PIX conversion drop

Incident Report for EBANX

Resolved

PIX service is re-established.
Posted Jul 10, 2025 - 11:26 UTC

Investigating

We have identified a drop in the conversion rate for the Brazilian payment method PIX. We are investigating the root cause.
Posted Jul 10, 2025 - 11:09 UTC