MPConnect service instability

Incident Report for EBANX

Resolved

MPConnect has returned to stable operation.
Posted Jul 14, 2025 - 17:59 UTC

Monitoring

MPConnect API response time back to normal
Posted Jul 14, 2025 - 17:36 UTC

Investigating

We are currently investigating service instability with the MPConnect e-wallet.
Posted Jul 14, 2025 - 17:02 UTC